Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Next »

Issue

When using the CBORD Mobile ID app, you may receive an error message of "Mobile ID Authorization Limit Exceeded."

Cause

This is due to multiple installations appearing if you have recently changed devices (smartphone or tablet) or have had to reinstall the application multiple times recently.

Solution

Please email the ID Card office at idcard@albany.edu to resolve the issue.


  • No labels