CBORD Mobile ID Authorization Limit Exceeded
Issue
When using the CBORD Mobile ID app, you may receive an error message of "Mobile ID Authorization Limit Exceeded."
Causes
This is due to multiple installations appearing if you have recently changed devices (smartphone or tablet) or have had to reinstall the application multiple times recently.
Another possible cause for the error is if you enter your PIN number incorrectly a few times in a row.Â
Solution
Please email the ID Card office at idcard@albany.edu to resolve the issue.
You can also wait a day or two and the message will clear.