Palo Alto GlobalProtect VPN Troubleshooting

If you are unable to connect to the VPN using the GlobalProtect client, you can try the following steps:

General troubleshooting

  1. Make sure that you have set the Portal address to uavpn.albany.edu

    • You can check this setting in the GlobalProtect settings on the General Tab. The portals you have entered are listed. If it does not match, you can select a portal, click Edit, update the address and Save.


  2. Make sure that you are using your NetID and password when prompted to log in


  3. Sign out of the GlobalProtect app via the menu button in the top with of the app > Settings and click Sign Out, restart the computer, then try to connect again.

    GlobalProtect menu button and Settings choice.
    GlobalProtect menu button and Settings choice.

     

    Sign Out button in Settings
    Sign Out button in Settings




  4. Restart your computer and attempt to connect again


  5. Uninstall the Palo Alto GlobalProtect client (Mac uninstall instructions) (Uninstall GlobalProtect VPN on Windows), restart your computer, then reinstall the client (visit https://uavpn.albany.edu to download the latest version of the client)

  6. (Mac only) If reinstall did not help

    1. Open the Terminal app

    2. Enter the following commands (paste one, press Return, then repeat for the next):

      launchctl remove com.paloaltonetworks.gp.pangps launchctl remove com.paloaltonetworks.gp.pangpa launchctl load /Library/LaunchAgents/com.paloaltonetworks.gp.pangpa.plist launchctl load /Library/LaunchAgents/com.paloaltonetworks.gp.pangps.plist
    3. Go to Apple Menu -> System Preferences -> Security & Privacy and click "Allow" the software from Palo Alto Networks to run

Collecting Log Information

If the steps above do not help, please collect and package VPN settings and logs from Windows, macOS, Android, or iOS clients and contact the ITS Service Desk for further troubleshooting.

 

Known issues and resolutions

The Duo service requires JavaScript

  • Error code: When signing in to connect using GlobalProtect on Windows,  Duo 2-step login page loads partly and reports that "The Duo service requires JavaScript."

  • Resolution: Enable JavaScript for the Windows feature that supports this login window by the steps below:

    1. Open the Windows Start Menu, type "Internet Options" and press Enter

    2. Go to the Security tab

    3. Select Internet Zone  on top and click Custom Level

    4. Scroll most of the way towards the bottom until you see the Scripting Section

    5. Verify that Active scripting is set to Enable

    6. Click OK to exit Security settings

    7. Click OK to exit Internet Options

    8. Restart your computer

    9. Retry to connect by VPN

Unable to connect to this page securely

  • Error code: When signing in to connect using GlobalProtect on Windows, the login page opens, but does not load, reporting "Unable to connect to this page securely. This may be because the site uses outdated or insecure TLS security settings. If this continues to happen, please contact the owner of the website. The TLS security settings are not set to the default settings, which may also cause this error."

  • Resolution: Enable Windows Internet Options to use TLS

    1. Open the Windows Start Menu, type "Internet Options" and press Enter

    2. Go to the Advanced tab

    3. Scroll all of the way to the bottom until you see the entries for "Use TLS..."

    4. Select to Use TLS 1.2

    5. Click OK to exit Internet Options

    6. Restart your computer

    7. Retry to connect by VPN

Blank/white screen after submitting NetID and password

  • Error code: When signing in to connect using GlobalProtect on Windows, after entering your NetID and password the built-in browser displays a blank white screen.

  • Resolution: Reset the security settings within Internet Explorer

    1. Open the Windows Start Menu, type "Internet Options" and press Enter

    2. Go to the Security tab

    3. At the bottom of the tab, click Reset all zones to default level

    4. Click OK to exit Internet Options

    5. Try connecting again

UA ADFS error page at login

  • Error code: When signing in to connect using GlobalProtect on Windows, the login page opens and allows trying to log in, but that fails, reporting "UA ADFS: An error occurred."

Virtual adapter was not set up correctly

  • Error code: When signing in to connect to GlobalProtect on Windows 10, the GlobalProtect window displays an error message, "Connection Failed - The virtual adapter was not set up correctly due to a delay. GlobalProtect will try again soon. If the issue persists, try restarting your system."

  • Resolution: Reset the WMI repository to its original state.

    1. Open the Command Prompt: Press Windows+R (brings up the Run menu), then type "cmd" and click OK

    2. Type winmgmt /resetrepository

    3. Press Enter

    4. Try connecting again

Missing mfc120.dll

 

Matching Client Config Not Found

  • Error code: When signing in to connect, GlobalProtect window displays an error message, "Matching client config not found."



  • Resolution:

    1. If you are a UAlbany user using your personal NetID, please verify that you have activated your account ( Instructions )

    2. If you are using a generic / guest account, please contact ITS to verify the account is added to an appropriate VPN group

Virtual Adapter Was Not Set Up Correctly Due To A Delay

 

  • Error code: When signing in to connect, GlobalProtect window displays an error message, "The virtual adapter was not set up correcty due to a delay.""



  • Cause:

    • Windows Management Instrumentation (WMI) issue preventing GlobalProtect network adapter from loading.
      You can confirm by running msinfo32 command - if WMI errors are reported, this is the likely cause.


  • Resolution:

    • Reset WMI respository.  From an elevated command prompt:

      winmgmt /resetrepository

 

 

 

 

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